








<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>


	
		<title>
			
				
				
					Bishop Chairman urges continued prayer and humanitarian assistance for Ukraine  | South Texas Catholic | Corpus Christi, TX
				
			
			
		</title>
		
		
			
				<meta name="description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&#034; and to keep the faithful abreast of national and international issues facing the church."/>
			
		
		<link href="https://southtexascatholic.com/news/bishop-chairman-urges-continued-prayer-and-humanitarian-assistance-for-ukraine-and-surrounding-count" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Bishop Chairman urges continued prayer and humanitarian assistance for Ukraine  | South Texas Catholic | Corpus Christi, TX" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta name="twitter:card" content="summary" />
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="South Texas Catholic" />
		<meta property="og:url" content="https://southtexascatholic.com/news/bishop-chairman-urges-continued-prayer-and-humanitarian-assistance-for-ukraine-and-surrounding-count" />
		<meta property="og:title" content="Bishop Chairman urges continued prayer and humanitarian assistance for Ukraine " />
		
			<meta property="og:description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&amp;#034; and to keep the faithful abreast of national and international issues facing the church." />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2y1pz2y630308.cloudfront.net/2401/favicon.ico"/>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.min.js" type="text/javascript"></script>
<script>
var $ec = jQuery.noConflict();
var $ = $ec;  // Reassigns the $ to jQuery, but can be overwritten if another version of jQuery is loaded
</script>
<script defer src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script defer src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script defer src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" media="print" onload="this.media='all'" />

	
	
	
	
		<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/2401/theme.css" type="text/css" />
	

<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" media="print" onload="this.media='all'"/>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/focuspoint/jquery.focuspoint.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.textfill.min.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/production.js"></script>









	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80122569-2', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	


</head>
<body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel" class="">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/"><span>Home</span></a>
		
		
		
	
		<ul>
			
			
			
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_2" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about-us"><span>About Us</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_161" class="navPage navElement"><a  class="navName" href="/history"><span>History</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_160" class="navPage navElement"><a  class="navName" href="/staff"><span>Staff</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_179" class="navPage navElement"><a  class="navName" href="/employment"><span>Employment</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_120185" class="navPage navElement"><a  class="navName" href="/financial-support"><span>Financial Support</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_150" class="navPage navElement"><a  class="navName" href="/contact-us"><span>Contact Us</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_170" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/news-1"><span>News</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_3" class="navPage navElement"><a  class="navName" href="/news-from-the-diocese"><span>News from the Diocese</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_218799" class="navPage navElement"><a  class="navName" href="/catholic-education"><span>Catholic Schools</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_651506" class="navPage navElement"><a  class="navName" href="/in-memoriam"><span>In Memoriam</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_155" class="navPage navElement"><a  class="navName" href="/vida-catolica"><span>Vida Catolica</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249" class="navPage navElement"><a  class="navName" href="/vocations"><span>Vocation News</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_157" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/viewpoints"><span>Viewpoints</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_234" class="navPage navElement"><a  class="navName" href="/bishop-mulvey"><span>Bishop Mulvey</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_156" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/our-faith"><span>Our Faith</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_144147" class="navPage navElement"><a  class="navName" href="/the-religious-quest"><span>The Religious Quest</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_102" class="navLink "><a class="navName" href="http://www.usccb.org/bible/readings/" target="_self"><span>Today's Readings</span></a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_159" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/texas-and-national-news"><span>Texas News</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_201" class="navLink "><a class="navName" href="https://ec-prod-site-cache.s3.amazonaws.com/static/amarillodiocese.org/index.cfmload61page38page615" target="_blank"><span>West Texas Catholic - Amarillo</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_194" class="navLink "><a class="navName" href="http://www.austindiocese.org/offices-ministries/offices/catholic-spirit" target="_blank"><span>Catholic Spirit - Austin</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_193" class="navLink "><a class="navName" href="https://www.dioceseofbmt.org/etc/" target="_blank"><span>East Texas Catholic - Beaumont</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_188" class="navLink "><a class="navName" href="http://www.cdob.org/the-valley-catholic/" target="_blank"><span>Valley Catholic - Brownsville</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_196" class="navLink "><a class="navName" href="http://www.texascatholic.com/" target="_blank"><span>The Texas Catholic - Dallas</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_199" class="navLink "><a class="navName" href="http://www.elpasodiocese.org/rio-grande-catholic.html" target="_blank"><span>Rio Grande Catholic - El Paso</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_197" class="navLink "><a class="navName" href="http://www.northtexascatholic.org/" target="_blank"><span>North Texas Catholic - Fort Worth</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_192" class="navLink "><a class="navName" href="http://www.archgh.org/TCH/" target="_blank"><span>Texas Catholic Herald -Galveston-Houston</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_189" class="navLink "><a class="navName" href="http://www.dioceseoflaredo.org/?id=164" target="_blank"><span>La Fe Magazine - Laredo</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_200" class="navLink "><a class="navName" href="http://www.catholiclubbock.org/SPC.pdf" target="_blank"><span>South Plains Catholic - Lubbock</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_198" class="navLink "><a class="navName" href="http://www.sanangelodiocese.org/" target="_blank"><span>West Texas Angelus - San Angelo</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_191" class="navLink "><a class="navName" href="https://www.archsa.org/todays-catholic/" target="_blank"><span>Today's Catholic - San Antonio</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_195" class="navLink "><a class="navName" href="https://issuu.com/catholiceasttexas" target="_blank"><span>Catholic East Texas - Tyler</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_190" class="navLink "><a class="navName" href="http://www.victoriadiocese.org/index.cfm?load=page&page=189" target="_blank"><span>The Catholic Lighthouse - Victoria</span></a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_214" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/e-edition"><span>e-Edition</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_576712" class="navPage navElement"><a  class="navName" href="/2021-archives"><span>2021 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_429738" class="navPage navElement"><a  class="navName" href="/2020-archives"><span>2020 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_351103" class="navPage navElement"><a  class="navName" href="/2019-archives"><span>2019 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_270928" class="navPage navElement"><a  class="navName" href="/2018-archives"><span>2018 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_178058" class="navPage navElement"><a  class="navName" href="/2017-archives"><span>2017 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_114686" class="navPage navElement"><a  class="navName" href="/2016-archives"><span>2016 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_50349" class="navPage navElement"><a  class="navName" href="/2015-archives"><span>2015 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_260" class="navPage navElement"><a  class="navName" href="/more-archives"><span>More Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_220175" class="navPage navElement"><a  class="navName" href="/archives"><span>Search Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_264" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/your-news"><span>Your News</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258" class="navPage navElement"><a  class="navName" href="/send-news"><span>Send News</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_262" class="navPage navElement"><a  class="navName" href="/send-pictures"><span>Send Pictures</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_165" class="navPage navElement"><a  class="navName" href="/send-calendar-items"><span>Send Calendar Items</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_173" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/subscribe"><span>Subscribe</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_41366" class="navPage navElement"><a  class="navName" href="/donate"><span>Donate</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_163" class="navPage navElement"><a  class="navName" href="/advertise"><span>Advertise</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_64646" class="navPage navElement"><a  class="navName" href="/store"><span>Store</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
			















	<li id="sideNav_23356" class="navLink"><a class="navName" href="http://www.diocesecc.org/" target="_blank"><span>Diocese</span></a></li>



		
	</ul>
</nav></div>

	<div id="background" class="noPageImage hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="siteWidthIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
					








	
		<div id="siteName" class="moduleContainer sitenameOnly">
			



	<div class="moduleInner ">
		
				<div id="siteNameBody">
					<h1 class="line1 extraLargeFont"><a href="/">South Texas Catholic</a></h1>
					<h2 class="line2 mediumFont"><a href="/">Serving the Diocese of Corpus Christi</a></h2>
				</div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_22"><a href="https://southtexascatholic.com/events?page=1" target="_self">Calendar</a></li>
						
							<li id="quickLink_23356"><a href="http://www.diocesecc.org/" target="_blank">Diocese</a></li>
						
							<li id="quickLink_41366"><a href="/donate">Donate</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/SouthTexasCatholic" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="emailSocialMedia" href="mailto:stc@diocesecc.org" target="_blank" title="Email" alt="Email">Email</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
		<div id="searchPopup">Search</div> 
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about-us"><span>About Us</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav161" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav160" class="navPage navElement"><a href="/staff"><span>Staff</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav179" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav120185" class="navPage navElement"><a href="/financial-support"><span>Financial Support</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav170" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav3" class="navPage navElement"><a href="/news-from-the-diocese"><span>News from the Diocese</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav218799" class="navPage navElement"><a href="/catholic-education"><span>Catholic Schools</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav651506" class="navPage navElement"><a href="/in-memoriam"><span>In Memoriam</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/vida-catolica"><span>Vida Catolica</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav249" class="navPage navElement"><a href="/vocations"><span>Vocation News</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav157" class="navPage navElement"><a href="/viewpoints"><span>Viewpoints</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156" class="navPage navElement"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav159" class="navPage navElement"><a href="/texas-and-national-news"><span>Texas News</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav214" class="navPage navElement subMenu"><a href="/e-edition"><span>e-Edition</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav576712" class="navPage navElement"><a href="/2021-archives"><span>2021 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav429738" class="navPage navElement"><a href="/2020-archives"><span>2020 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav351103" class="navPage navElement"><a href="/2019-archives"><span>2019 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav270928" class="navPage navElement"><a href="/2018-archives"><span>2018 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav178058" class="navPage navElement"><a href="/2017-archives"><span>2017 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav114686" class="navPage navElement"><a href="/2016-archives"><span>2016 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav50349" class="navPage navElement"><a href="/2015-archives"><span>2015 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav260" class="navPage navElement"><a href="/more-archives"><span>More Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav220175" class="navPage navElement"><a href="/archives"><span>Search Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav264" class="navPage navElement subMenu"><a href="/your-news"><span>Your News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav258" class="navPage navElement"><a href="/send-news"><span>Send News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav262" class="navPage navElement"><a href="/send-pictures"><span>Send Pictures</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav165" class="navPage navElement"><a href="/send-calendar-items"><span>Send Calendar Items</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav173" class="navPage navElement subMenu"><a href="/subscribe"><span>Subscribe</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav41366" class="navPage navElement"><a href="/donate"><span>Donate</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav163" class="navPage navElement subMenu"><a href="/advertise"><span>Advertise</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav64646" class="navPage navElement subMenu"><a href="/store"><span>Store</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
			
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








	
		
		<li id="nav23356" class="navLink navElement"><a href="http://www.diocesecc.org/" target="_blank"><span>Diocese</span></a>
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="456718" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Bishop Chairman urges continued prayer and humanitarian assistance for Ukraine 
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/news-from-the-diocese">News from the Diocese</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					














<picture >
	
		<source type='image/webp' srcset='https://d35r3vzpjv6bi5.cloudfront.net/2401/pictures/2022/3/USCCB.png?t=1646668272000'>
	
	<img  class="pagePicture" alt="Bishop Chairman urges continued prayer and humanitarian assistance for Ukraine " src="https://d2y1pz2y630308.cloudfront.net/2401/pictures/2022/3/USCCB.png">
</picture>
				
				
					<div class="date"><span class='march month'>March</span> <span class='day'>7</span><span class="comma">,</span> <span class='year'>2022</span></div>
				
				
					<div class="author">by USCCB Public Affairs Office</div>
				
				<div class="newsDetails">
					
						
								
								
								WASHINGTON – As the Russian invasion of Ukraine continues, Bishop David J. Malloy of Rockford and chairman of the U.S. Conference of Catholic Bishops’ Committee on International Justice and Peace offered the following statement:
<br>  
<br> “On February 24, the world watched in horror as Russia launched airstrikes and began shelling Ukraine. The death toll is already in the hundreds if not thousands and mounting. Over one million Ukrainians have already fled the fighting into neighboring European countries and millions more could become refugees.
<br>  
<br> “In this time of crisis, we echo the appeal by Pope Francis to those ‘with political responsibility to examine their consciences seriously before God, who is the God of peace and not of war…who wants us to be brothers and not enemies.’ We join with the Holy Father in praying that ‘all the parties involved refrain from any action that would cause even more suffering to the people, destabilizing coexistence between nations and bringing international law into disrepute.’ We also join in solidarity with the Ukrainian Orthodox Churches and the Ukrainian Catholic Church in the U.S. who are all united in prayer for their people and their homeland.
<br>  
<br> “In view of the developing humanitarian crisis, I urge the U.S. government to provide all possible assistance to the people of Ukraine and to work closely with faith-based partners who are already on the ground providing emergency aid. I encourage everyone to give generously to organizations such as <a href="https://support.crs.org/donate/donate-ukraine?ms=agicrs2022ukr00her01">Catholic Relief Services</a> and <a href="https://www.usccb.org/committees/church-central-eastern-europe/how-give">USCCB’s Collection for the Church in Central and Eastern Europe </a>that are bringing tangible relief and the hope of Christ to those in need.
<br>  
<br> “Those suffering in Ukraine and in the surrounding region will remain close in our hearts through this conflict. During this penitential season of Lent, with Our Lady of Fatima as our guide, let us not grow weary in praying for peace, justice, and the salvation of the whole world.”
<br> 
<br>  
							
						
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				South Texas Catholic · 555 N. Carancahua, Suite 750, Corpus Christi, Texas 78401 · (361) 693-6605
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks">
						<span id="login" loginUrl="/login">Login</span>
						</div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>