






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Corpus Christi program inspired Austin food trucks serving homeless | South Texas Catholic | Corpus Christi, TX</title>
		
			<meta name="description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&quot; and to keep the faithful abreast of national and international issues facing the church."/>
		
		<link href="https://southtexascatholic.com/news/corpus-christi-program-inspired-austin-food-trucks-serving-homeless" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Corpus Christi program inspired Austin food trucks serving homeless | South Texas Catholic | Corpus Christi, TX" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="South Texas Catholic" />
		<meta property="og:url" content="https://southtexascatholic.com/news/corpus-christi-program-inspired-austin-food-trucks-serving-homeless" />
		<meta property="og:title" content="Corpus Christi program inspired Austin food trucks serving homeless" />
		
			<meta property="og:description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&quot; and to keep the faithful abreast of national and international issues facing the church." />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.11.4.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>

<script type="text/javascript" src="/resources/scripts/production.js"></script>






	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80122569-2', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage hasSocialMedia"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer both">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2014/8/STC-logo-blue_sm.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
				








	
		<div id="siteName" class="moduleContainer both">
			



	<div class="moduleInner ">
		
				<div id="siteNameBody">
					<h1 class="line1 mediumFont"><a href="/">South Texas Catholic</a></h1>
					<h2 class="line2 extraSmallFont"><a href="/">Official Magazine of the Diocese of Corpus Christi</a></h2>
				</div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		<div id="headerText" class="moduleContainer">



	<div class="moduleInner ">
		<div id="headerTextBody">
			<div id="google_translate_element">
  
</div> 
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es', multilanguagePage: true}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
		</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_22"><a href="/events" target="_parent">Calendar</a></li>
						
							<li id="quickLink_23356"><a href="http://www.diocesecc.org/" target="_blank">Diocese</a></li>
						
							<li id="quickLink_41366"><a href="/donate">Donate</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/pages/South-Texas-Catholic/263802052501" target="_blank" title="Facebook" alt="Facebook"></a>
							
							
						
							
								<a class="twitterSocialMedia" href="http://www.twitter.com/SoTexasCatholic" target="_blank" title="Twitter" alt="Twitter"></a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer sticky">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about-us"><span>About Us</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav161" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav160" class="navPage navElement"><a href="/staff"><span>Staff</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav179" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav120185" class="navPage navElement"><a href="/financial-support"><span>Financial Support</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav170" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav3" class="navPage navElement"><a href="/news-from-the-diocese"><span>News from the Diocese</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav4" class="navPage navElement"><a href="/parish-life"><span>Parish Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav5" class="navPage navElement"><a href="/catholic-education"><span>School News</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav155" class="navPage navElement"><a href="/vida-catolica"><span>Vida Catolica</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav159" class="navPage navElement"><a href="/texas-and-national-news"><span>Texas News</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav253" class="navPage navElement"><a href="/catholic-news-service"><span>National News</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav158" class="navPage navElement"><a href="/the-vatican"><span>Vatican News</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav157" class="navPage navElement"><a href="/viewpoints"><span>Viewpoints</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav249" class="navPage navElement"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav156" class="navPage navElement"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav26119" class="navPage navElement"><a href="/blogs"><span>Blogs</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav214" class="navPage navElement subMenu"><a href="/e-edition"><span>e-Edition</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav178058" class="navPage navElement"><a href="/2017-archives"><span>2017 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav114686" class="navPage navElement"><a href="/2016-archives"><span>2016 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav50349" class="navPage navElement"><a href="/2015-archives"><span>2015 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav260" class="navPage navElement"><a href="/2014-archives"><span>2014 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav248" class="navPage navElement"><a href="/2013-archives"><span>2013 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav247" class="navPage navElement"><a href="/2012-archives"><span>2012 Archives</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav264" class="navPage navElement subMenu"><a href="/your-news"><span>Your News</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav258" class="navPage navElement"><a href="/send-news"><span>Send News</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav262" class="navPage navElement"><a href="/send-pictures"><span>Send Pictures</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav165" class="navPage navElement"><a href="/send-calendar-items"><span>Send Calendar Items</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav173" class="navPage navElement subMenu"><a href="/subscribe"><span>Subscribe</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav41366" class="navPage navElement"><a href="/donate"><span>Donate</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav163" class="navPage navElement subMenu"><a href="/advertise"><span>Advertise</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav64646" class="navPage navElement subMenu"><a href="/store"><span>Store</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="103726" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Corpus Christi program inspired Austin food trucks serving homeless
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/catholic-news-service">National News</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img class="pagePicture" src="/pictures/2017/3/Truck%201.jpg" />
				
				
					<div class="date"><span class='april month'>April</span> <span class='day'>2</span><span class="comma">,</span> 2017</div>
				
				
					<div class="author">by Mary Rezac, Catholic News Agency</div>
				
				<div class="newsDetails">
					<p style="text-align: right;"><br /> <b>Austin Mobile Loaves and Fishes gives food to homeless man.</b></p> 
<p style="text-align: right;"><i>Margaret Licarione for Mobile Loaves &amp; Fishes</i></p> 
<hr />
<br /> Austin, Texas, like any hipster city worth its organic, non-GMO salt, is known for its food trucks. There are about 1,000 food trucks that roam the streets of the Texas capital, offering barbecue, breakfast tacos and gourmet grilled cheese to the masses of Pabst Blue Ribbon-swilling millennials who have recently flocked to the city. Among them is, and before them, there was Alan Graham and Mobile Loaves and Fishes. 
<p>Mobile Loaves and Fishes is a Christian non-profit founded by Graham and five other men that delivers about 1,200 meals and essentials from 12 food trucks to homeless people on the streets of Austin every night.</p> 
<p>The ministry also recently started a village called “Community First!”, a place where the formerly homeless, volunteers and those desiring a simpler life live together in a village of tiny homes and recreational vehicles in what Graham calls “an RV park on steroids.”</p> 
<p>In his newly released book “Welcome Homeless”, Graham recalls the story and the people behind his ministries, in his raw, straight-shooting and often humorous voice.    </p> 
<p>In October 1996, Graham, a convert to Catholicism, had gone hesitantly on a men’s retreat. At first, he was counting down the hours until the “hugs and hand-holding” were over. The retreat was too emotional for his then-very intellectual faith. But by the end, he experienced a profound change of heart and adopted a philosophy of “just say yes.”</p> 
<p>Several yeses and a couple of years later, Graham and his wife Tricia found themselves having coffee with a friend who was telling them about an initiative in Corpus Christi called Loaves &amp; Fishes where multiple churches—including the Corpus Christi Cathedral, First United Methodist Church and First Presbyterian Church—pooled their resources to provide food for the homeless on cold winter nights.</p> 
<p>An entrepreneur at heart, Graham immediately envisioned a catering truck that could deliver meals to the homeless. This was before the food truck boom; at the time, Graham called them “roach coaches”.</p> 
<p>“I woke up the next morning knowing we could franchise it, and bring it to every church, every city and every state to feed the homeless,” he recalls in his book. “This is how entrepreneurs think: one truck becomes a thousand.”</p> 
<p>Through his church group, he recruited six more men to join him and invest in a food truck for the homeless. They started calling themselves “The Six Pack”. One of these men, Houston Flake, turned out to be an especially key player.  </p> 
<p><b>Socks and Popsicles</b></p> 
<p>Flake, who met Graham through the men’s group at St. John Neumann Catholic Church, was poorly educated and illiterate, but understood the Gospel like no one Graham had ever met. He had experienced chronic homelessness throughout his life, and became a key tour guide for Graham and his crew, who were “clueless” about life on the streets as they began their ministry.</p> 
<p>During one meeting, the group had discussed how great it would be if they could get phone cards (pre-cellphone times) to hand out to the homeless whom they met. “Houston looked at us and said, ‘that is the dumbest idea on the face of the planet. They don’t need phone cards. No one wants to talk to them. They don’t want to talk to anybody. You need to put socks on that truck’,” Graham recalled.</p> 
<p>To this day, socks are the most desired item on the trucks.</p> 
<p>Flake also took Graham out to his “conference room” to meet some of the homeless who were his friends. It changed Graham’s whole perspective on the population he was about to serve.</p> 
<p>Not long after Mobile Loaves and Fishes began, Flake was diagnosed with bladder cancer and given mere weeks to live. For his dying wish, he did not want to travel or eat a fancy steak dinner—he wanted to deliver 400 Popsicles to homeless children on a hot summer day, a treat those kids rarely experienced.</p> 
<p>“He wanted them to choose ‘Pink? Red? Blue? Purple? Green?’ He wanted to give that which they did not need but might want. He wanted to give them abundance in fruity, tasty, frozen form,” Graham wrote.  </p> 
<p>That philosophy carried over to the food trucks. The people they serve are given options—PB&amp;J, ham and cheese or tacos; milk, coffee or orange juice; oranges or apples. It is a shift from the scarcity mentality found in soup kitchens founded in the Great Depression, to an abundance mentality that is possible in the most abundant country in the world, Graham said. They are “the little bitty choices that people who live a life in extreme poverty don’t get to make often.”</p> 
<p><b>The solution is not just housing</b></p> 
<p>Since the first truck run, the ministry quickly grew. Hungry people chased down the food trucks as they saw them making their way through the streets of Austin. The ministry has now expanded to the cities of San Antonio; Providence, Rhode Island; New Bedford, Massachusetts; and Minneapolis, Minnesota. To date, Mobile Loaves &amp; Fishes has served more than four million meals, and with more than 18,000 volunteers, it is the largest prepared feeding program to the homeless and working poor in Austin.</p> 
<p>But it did not stop there. A little more than five years into the ministry, Graham envisioned an “RV park on steroids”, with the philosophy of “housing first”, which holds that the homeless need housing before they can solve any of their other problems.</p> 
<p>However, Graham knew that mere houses were not enough. What these people need and desire, like everyone, is to be known and loved—they needed community. He envisioned a place where people lived together, knew and cared for each other, sharing kitchens and gardens and conversation.</p> 
<p>“It developed from this idea back in 2004, where we went out and bought a gently used RV and lifted one guy off the streets into a privately owned RV park,” he said.</p> 
<table align="left" cellpadding="8" cellspacing="2" style="width: 350px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2017/3/LicarionePhoto_MLF_031316_115a3119.jpg" style="float: left;" /> <p style="text-align: right;"><strong>“Community First! Village” project finally broke ground in 2014. Today, 110 people, most of them formerly homeless, call the village home.</strong><br /> <br /> <i>Margaret Licarione for Mobile Loaves &amp; Fishes</i></p> </td> 
  </tr> 
 </tbody> 
</table> 
<p>Because of zoning laws and other issues, it took a while to get the idea off the ground, but the “Community First! Village” project finally broke ground in 2014. Today, 110 people, most of them formerly homeless, call the village home. Soon, there will be enough housing for 250 people. There are brightly colored tiny homes that give HG-TV a run for their money, as well as recreational vehicles and “canvas-sided” homes (sturdy tents with concrete foundations).</p> 
<p>The homes provide the basics—they are essentially bedrooms—while everything else is communal. There is a communal kitchen, garden, bonfire and places everywhere to sit and have a conversation.</p> 
<p>“It’s all centered on Genesis 2:15,” Graham said. “Just after God created the Garden of Eden, he took the man, and centered him in the garden to cultivate and care for it. And so the foundation for our entire philosophy of the community is centered on God’s original plan for us, to be settled, to be at peace with each other, to live in community, to be cultivating with the gifts that he has given us and to serve him by caring for each other.”</p> 
<p><b>What needs to change</b></p> 
<p>The solution to homelessness, Graham said, is not going to be found in new government policies or agencies, but rather in Christians and other people who choose to take care of each other.</p> 
<p>“I believe it’s like the old African adage ‘it takes a village to raise a child,’” Graham said. “We have to step in, the village should step in and care for its own. What we’re doing right now is abdicating that responsibility to our government, which…tries to resolve this issue transactionally, but I believe it’s a relationship issue. Our Kingdom desire is to be wanted by each other, not ‘if you buy me a house I’m going to be happy.’ That’s not where our happiness comes from.”</p> 
<p>One of the foundational goals of the ministry is to change the stereotypes that people have about the homeless, so that they are seen as brothers and sisters rather than as other, Graham said. He recommended that anyone who wants to help the homeless start building relationships with them—say hello, ask their name, shake their hand and give them a sandwich or a gift card to Chick-Fil-A. And then find an organization to volunteer with in your city.</p> 
<p>“There’s a giant stereotype around the homeless, and we’re very good as Americans at stereotyping, and so the homeless population (is projected) to be drug addicts, mentally ill, criminals; they’re usually depicted as unkempt or that they don’t pay attention to hygiene, so we develop these preconceived notions that won’t even allow us to roll down our windows anymore to say ‘Hello’ or ‘God Bless,’” he said.</p> 
<p>“Those things just aren’t true,” Graham said.</p> 
<p>“We have five major corporate goals, and goal number one is to transform the paradigm of how people view the stereotype of the homeless. When we change that paradigm, it changes our culture so as to be able to go and love on our brothers and sisters,” he said.</p> 
<p>That is one of his hopes for the book, and the reason he made sure to tell the stories of so many homeless men and women who have directly touched his life.</p> 
<p>“What we want to do is spread the kingdom message of a better way to love our neighbors, so I’m hoping the book will go broad and deep, and people will be inspired to go out there and begin doing what it is that we’re doing, that’s what I hope,” Graham said.</p> 
<p>Because “what’s happening here in Austin, Texas is nothing short of a miracle.”</p>
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		South Texas Catholic&nbsp;&middot; 620 Lipan&nbsp;&middot; Corpus Christi, Texas 78401&nbsp;&middot; (361) 693-6605
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>