












<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Fast from the COVID-19 fear through Lent | South Texas Catholic | Corpus Christi, TX</title>
		
		
			
				<meta name="description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&quot; and to keep the faithful abreast of national and international issues facing the church."/>
			
		
		<link href="https://southtexascatholic.com/news/fast-from-the-covid-19-fear-through-lent" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Fast from the COVID-19 fear through Lent | South Texas Catholic | Corpus Christi, TX" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="South Texas Catholic" />
		<meta property="og:url" content="https://southtexascatholic.com/news/fast-from-the-covid-19-fear-through-lent" />
		<meta property="og:title" content="Fast from the COVID-19 fear through Lent" />
		
			<meta property="og:description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&quot; and to keep the faithful abreast of national and international issues facing the church." />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2y1pz2y630308.cloudfront.net/2401/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/html5shiv.js"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/2401/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/production.js"></script>









	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80122569-2', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/">Home</a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_2" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about-us">About Us<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_161" class="navPage navElement"><a  class="navName" href="/history">History</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_160" class="navPage navElement"><a  class="navName" href="/staff">Staff</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_179" class="navPage navElement"><a  class="navName" href="/employment">Employment</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_120185" class="navPage navElement"><a  class="navName" href="/financial-support">Financial Support</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_150" class="navPage navElement"><a  class="navName" href="/contact-us">Contact Us</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_170" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/news-1">News<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_3" class="navPage navElement"><a  class="navName" href="/news-from-the-diocese">News from the Diocese</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_4" class="navPage navElement"><a  class="navName" href="/parish-life">Parish Life</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_218799" class="navPage navElement"><a  class="navName" href="/catholic-education">School News</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_155" class="navPage navElement"><a  class="navName" href="/vida-catolica">Vida Catolica</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249" class="navPage navElement"><a  class="navName" href="/vocations">Vocation News</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_157" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/viewpoints">Viewpoints<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_234" class="navPage navElement"><a  class="navName" href="/bishop-mulvey">Bishop Mulvey</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_233" class="navPage navElement"><a  class="navName" href="/alfredo-cardenas">Alfredo Cardenas</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_156" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/our-faith">Our Faith<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_144147" class="navPage navElement"><a  class="navName" href="/the-religious-quest">The Religious Quest</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_159" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/texas-and-national-news">Texas News<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_201" class="navLink "><a class="navName" href="http://amarillodiocese.org/index.cfm?load=page&page=5" target="_blank">West Texas Catholic - Amarillo</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_194" class="navLink "><a class="navName" href="http://www.austindiocese.org/offices-ministries/offices/catholic-spirit" target="_blank">Catholic Spirit - Austin</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_193" class="navLink "><a class="navName" href="https://www.dioceseofbmt.org/etc/" target="_blank">East Texas Catholic - Beaumont</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_188" class="navLink "><a class="navName" href="http://www.cdob.org/the-valley-catholic/" target="_blank">Valley Catholic - Brownsville</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_196" class="navLink "><a class="navName" href="http://www.texascatholic.com/" target="_blank">The Texas Catholic - Dallas</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_199" class="navLink "><a class="navName" href="http://www.elpasodiocese.org/rio-grande-catholic.html" target="_blank">Rio Grande Catholic - El Paso</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_197" class="navLink "><a class="navName" href="http://www.northtexascatholic.org/" target="_blank">North Texas Catholic - Fort Worth</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_192" class="navLink "><a class="navName" href="http://www.archgh.org/TCH/" target="_blank">Texas Catholic Herald -Galveston-Houston</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_189" class="navLink "><a class="navName" href="http://www.dioceseoflaredo.org/?id=164" target="_blank">La Fe Magazine - Laredo</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_200" class="navLink "><a class="navName" href="http://www.catholiclubbock.org/SPC.pdf" target="_blank">South Plains Catholic - Lubbock</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_198" class="navLink "><a class="navName" href="http://www.sanangelodiocese.org/" target="_blank">West Texas Angelus - San Angelo</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_191" class="navLink "><a class="navName" href="https://www.archsa.org/todays-catholic/" target="_blank">Today&apos;s Catholic - San Antonio</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_195" class="navLink "><a class="navName" href="https://issuu.com/catholiceasttexas" target="_blank">Catholic East Texas - Tyler</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_190" class="navLink "><a class="navName" href="http://www.victoriadiocese.org/index.cfm?load=page&page=189" target="_blank">The Catholic Lighthouse - Victoria</a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_214" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/e-edition">e-Edition<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_429738" class="navPage navElement"><a  class="navName" href="/2020-archives">2020 Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_351103" class="navPage navElement"><a  class="navName" href="/2019-archives">2019 Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_270928" class="navPage navElement"><a  class="navName" href="/2018-archives">2018 Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_178058" class="navPage navElement"><a  class="navName" href="/2017-archives">2017 Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_114686" class="navPage navElement"><a  class="navName" href="/2016-archives">2016 Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_50349" class="navPage navElement"><a  class="navName" href="/2015-archives">2015 Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_260" class="navPage navElement"><a  class="navName" href="/more-archives">More Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_220175" class="navPage navElement"><a  class="navName" href="/archives">Search Archives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_264" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/your-news">Your News<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258" class="navPage navElement"><a  class="navName" href="/send-news">Send News</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_262" class="navPage navElement"><a  class="navName" href="/send-pictures">Send Pictures</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_165" class="navPage navElement"><a  class="navName" href="/send-calendar-items">Send Calendar Items</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_173" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/subscribe">Subscribe<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_41366" class="navPage navElement"><a  class="navName" href="/donate">Donate</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_163" class="navPage navElement"><a  class="navName" href="/advertise">Advertise</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_64646" class="navPage navElement"><a  class="navName" href="/store">Store</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			

















		
	</ul>
</nav></div>

	<div id="background" class="noPageImage hasHeaderText hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
					








	
		<div id="siteName" class="moduleContainer sitenameOnly">
			



	<div class="moduleInner ">
		
				<div id="siteNameBody">
					<h1 class="line1 extraLargeFont"><a href="/">South Texas Catholic</a></h1>
					<h2 class="line2 extraSmallFont"><a href="/"></a></h2>
				</div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
					








	
		
			<div id="headerText" class="moduleContainer headerText1 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody" class="headerTextBody1 headerTextBody">
				<div id="google_translate_element">
  
</div> 
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es', multilanguagePage: true}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_22"><a href="/events" target="_self">Calendar</a></li>
						
							<li id="quickLink_23356"><a href="http://www.diocesecc.org/" target="_blank">Diocese</a></li>
						
							<li id="quickLink_41366"><a href="/donate">Donate</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/SouthTexasCatholic" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="emailSocialMedia" href="mailto:stc@diocesecc.org" target="_blank" title="Email" alt="Email">Email</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
		<div id="searchPopup">Search</div> 
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
				
			
				
			
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about-us"><span>About Us</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav161" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav160" class="navPage navElement"><a href="/staff"><span>Staff</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav179" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav120185" class="navPage navElement"><a href="/financial-support"><span>Financial Support</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav170" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav3" class="navPage navElement"><a href="/news-from-the-diocese"><span>News from the Diocese</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav4" class="navPage navElement"><a href="/parish-life"><span>Parish Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav218799" class="navPage navElement"><a href="/catholic-education"><span>School News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/vida-catolica"><span>Vida Catolica</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav249" class="navPage navElement"><a href="/vocations"><span>Vocation News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav157" class="navPage navElement"><a href="/viewpoints"><span>Viewpoints</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156" class="navPage navElement"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav159" class="navPage navElement"><a href="/texas-and-national-news"><span>Texas News</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav214" class="navPage navElement subMenu"><a href="/e-edition"><span>e-Edition</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav429738" class="navPage navElement"><a href="/2020-archives"><span>2020 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav351103" class="navPage navElement"><a href="/2019-archives"><span>2019 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav270928" class="navPage navElement"><a href="/2018-archives"><span>2018 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav178058" class="navPage navElement"><a href="/2017-archives"><span>2017 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav114686" class="navPage navElement"><a href="/2016-archives"><span>2016 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav50349" class="navPage navElement"><a href="/2015-archives"><span>2015 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav260" class="navPage navElement"><a href="/more-archives"><span>More Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav220175" class="navPage navElement"><a href="/archives"><span>Search Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav264" class="navPage navElement subMenu"><a href="/your-news"><span>Your News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav258" class="navPage navElement"><a href="/send-news"><span>Send News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav262" class="navPage navElement"><a href="/send-pictures"><span>Send Pictures</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav165" class="navPage navElement"><a href="/send-calendar-items"><span>Send Calendar Items</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav173" class="navPage navElement subMenu"><a href="/subscribe"><span>Subscribe</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav41366" class="navPage navElement"><a href="/donate"><span>Donate</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav163" class="navPage navElement subMenu"><a href="/advertise"><span>Advertise</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav64646" class="navPage navElement subMenu"><a href="/store"><span>Store</span></a>
		
		
	
		
			 
			
				
			
				
			
			
		
	</li>

				
					








				
					








				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="293638" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Fast from the COVID-19 fear through Lent
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/news-from-the-diocese">News from the Diocese</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="Fast from the COVID-19 fear through Lent" class="pagePicture" src="https://d2y1pz2y630308.cloudfront.net/2401/pictures/2020/3/ricebowl-logo-en.jpg" />
				
				
					<div class="date"><span class='march month'>March</span> <span class='day'>26</span><span class="comma">,</span> <span class='year'>2020</span></div>
				
				
					<div class="author">by Brittany Wichtendahl, Catholic Relief Services</div>
				
				<div class="newsDetails">
					
							
							
							<p>As the continued COVID-19 pandemic forces schools, businesses and churches to close, Catholic Relief Services (CRS) encourages families to fast from the fear by refocusing on the Lenten season through <strong><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZPLSPl-2F042MtUKm-2FUXATlnKoEVTNeIuDUr28Qn-2FF3WgwZHB_JBJh2RZ7qsJMAwAt2F6KwWl4r3d5lNCcZJ-2BcNaxj6QT71WzQi1eeBT8QMM41N8yMqpUGejBcbYmBeXgqrrY5EuX98xq5LTT9hLJHcmlOtk84jozbYOBlgaPZdTzUFf6t3Sszi16shjVrjhUmDWTFAFAbCdYrhT-2BCXDneWVHowt5EW-2F5Gar2J0dV9slIMUuJh7H8qJTUMnbq7I5QATFJ202tmmKFdRP7x41WXPGz4bHFdS8N0mPNuifjXGpWeSr8FB-2FFcknnFtKRFKpKBy4rB6o0kWc6cXaBLXi-2Bb0swpm5lHeyG7hZu8U0l7idpoT-2FDKJrOc2nnM6L4SXPRPX82YqiDWk-2FJfoRgVSF8ChLbRW3A-3D" target="_blank">CRS Rice Bowl</a></strong><strong>.</strong></p> 
<p>“This is an incredibly challenging time,” said Beth Martin, CRS’ director of campaign action and content. “Families across the country are struggling to adapt to the new reality of being isolated from friends and neighbors. It’s heartbreaking, especially in this season of Lent. I encourage families to take a fresh look at CRS Rice Bowl, which offers both a virtual community through Facebook, and an easy way for families to practice our Lenten traditions at home with activities, reflections, videos and meatless recipes. CRS Rice Bowl can help bring Lent to life at home.” </p> 
<p>Using CRS Rice Bowl materials designed for <strong><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=TeZUXWpUv-2B6TCY38pVLo9sPpaWEpD2w9EftnN4rbvgyX9ln18wGdwh0apfar8h6PQqq5_JBJh2RZ7qsJMAwAt2F6KwWl4r3d5lNCcZJ-2BcNaxj6QT71WzQi1eeBT8QMM41N8yMqpUGejBcbYmBeXgqrrY5EuX98xq5LTT9hLJHcmlOtk84jozbYOBlgaPZdTzUFf6t3Sszi16shjVrjhUmDWTFAFAbCdYrhT-2BCXDneWVHowt5EW-2F5Gar2J0dV9slIMUuJh7H8qJTUMnbq7I5QATFJ207JZncxQWJJrhQ9XRAp-2B6cbLgh5dXTebPoZjJf-2Fm9thoik1nCQxexbbCxPBkRaW2DWgUXBMgGZELMIJ1n9YebNAYnXH1GWladJzVH-2BK6wlIoYWEboIW7WOkyBs6j-2BqdPlLdoNoYM-2B-2F8c8IadqAn-2B508-3D" target="_blank">families</a></strong> and <strong><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZPLSPl-2F042MtUKm-2FUXATlmRkrgilZq74dvQxcrD2xp2qFDg_JBJh2RZ7qsJMAwAt2F6KwWl4r3d5lNCcZJ-2BcNaxj6QT71WzQi1eeBT8QMM41N8yMqpUGejBcbYmBeXgqrrY5EuX98xq5LTT9hLJHcmlOtk84jozbYOBlgaPZdTzUFf6t3Sszi16shjVrjhUmDWTFAFAbCdYrhT-2BCXDneWVHowt5EW-2F5Gar2J0dV9slIMUuJh7H8qJTUMnbq7I5QATFJ20xxrQRXQOc3eVHLMZZITcZeRLA3IG6Jo09oPcykITdQ-2BNn9YMTWh0DtOfAt3Arb-2FZIJRpTNrPKOzFULjk6kp8MBGIiaYbAvQrl4LeTvIZDTjxsM3NZsHbuIK-2B2EaDBae7joqSZKqYuPlRlJ8yqz8kZw-3D" target="_blank">educators</a></strong> in conjunction with the <strong><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUWgRE384tHgp8wdcDkAUwQ9v5LpHvljE9z5Vtedk3CISu68rIrRxfV2E6VnD-2FJmbcA-3D-3D2bVy_JBJh2RZ7qsJMAwAt2F6KwWl4r3d5lNCcZJ-2BcNaxj6QT71WzQi1eeBT8QMM41N8yMqpUGejBcbYmBeXgqrrY5EuX98xq5LTT9hLJHcmlOtk84jozbYOBlgaPZdTzUFf6t3Sszi16shjVrjhUmDWTFAFAbCdYrhT-2BCXDneWVHowt5EW-2F5Gar2J0dV9slIMUuJh7H8qJTUMnbq7I5QATFJ207qD7fuWjC6RRYKOtpKQGqKNVT6cKiZZnO2quF0d-2BZHy56goWF6d-2FzSKjP-2B2OYNA9G-2FsXBo0jrlY0QL5ONnvIB-2FkM6crXNyXunsBu3CiDYCgXFLr3-2BkcFksCpRXIBEKenawekL248sSHdumH5JvmLD4-3D" target="_blank">CRS Rice Bowl YouTube videos</a></strong><strong>,</strong> parents can provide their children with a way to focus on Lent. Worksheets allow for families to remove themselves from the daily onslaught on COVID-19 news and instead reflect on Gospel stories, such as the story of the loaves and fishes. These worksheets also provide daily prayers, insights into how people around the world live their Catholic faith and the best ways to help our brothers and sisters in need.</p> 
<p>“Rice Bowl’s Lenten Program…has been the perfect solution to make the Lenten season more meaningful and personal,” said Kathy Broughton, a parishioner at St. John the Evangelist in Columbia, Maryland. “We look forward to the prayers and reflections each night and have really enjoyed watching the weekly videos. My children have been humbled learning of the experiences of the three children featured in the video.”</p> 
<p>Every year families from 14,000 communities across the country use nearly 4 million rice bowls for almsgiving. Those bowls, which are usually turned into their parishes at the end of Lent, provide assistance to the most vulnerable around the world and in the local community. 75% of every donation goes to CRS programming while 25% remains in the local diocese. </p> 
<p>“My children are also genuinely excited to donate money – nearly every day they drop in a few coins and bills,” Broughton said. “My oldest made us particularly proud when he contributed $30 – a significant chunk of his savings – and then it domino-ed into his younger siblings trying to match him!”</p> 
<p>During this time of social distancing, families are encouraged to “turn in” their rice bowl almsgiving digitally at <strong><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZPLSPl-2F042MtUKm-2FUXATlnKoEVTNeIuDUr28Qn-2FF3WgE2ve_JBJh2RZ7qsJMAwAt2F6KwWl4r3d5lNCcZJ-2BcNaxj6QT71WzQi1eeBT8QMM41N8yMqpUGejBcbYmBeXgqrrY5EuX98xq5LTT9hLJHcmlOtk84jozbYOBlgaPZdTzUFf6t3Sszi16shjVrjhUmDWTFAFAbCdYrhT-2BCXDneWVHowt5EW-2F5Gar2J0dV9slIMUuJh7H8qJTUMnbq7I5QATFJ20-2FeWfn1V1Ikomvhl508UYiYBvHwkwXwZkNqpxV5Mf7mF8NTDZRxpmiiIEzRo1bfhHku-2FXtMHDFFhJZzpKDDb5DponKKk1PjSOQWKcfdNUWs7kFjZslfJKCKmOfIyfUPPwGOPFySKHVZ0fiylzNrmSk0-3D" target="_blank">crsricebowl.org</a></strong> and join the official CRS Rice Bowl <strong><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9iLwa8sYFIWzQN5ou-2BZXQNOveDAE1pjH2eID84KAhBD9A-3D-3DEnsW_JBJh2RZ7qsJMAwAt2F6KwWl4r3d5lNCcZJ-2BcNaxj6QT71WzQi1eeBT8QMM41N8yMqpUGejBcbYmBeXgqrrY5EuX98xq5LTT9hLJHcmlOtk84jozbYOBlgaPZdTzUFf6t3Sszi16shjVrjhUmDWTFAFAbCdYrhT-2BCXDneWVHowt5EW-2F5Gar2J0dV9slIMUuJh7H8qJTUMnbq7I5QATFJ201X08MBxKjAmHGFqLXO6gyIBDJ6fwyIq5xuzpe7IYyeN0TcGkyf6flhnjp-2Bp8-2BiJyN-2FwySYmW8orc1C8D6r-2B-2BCE8sqOFJjawmEumAke5hQ-2Bfw7MCCrTIXq9H-2BZi6LyvvnFCW6UFJ8Go5-2FFBaBR-2FF7OU-3D" target="_blank">Facebook group</a></strong> to share their Lenten experiences.<br />  </p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				South Texas Catholic · 555 N. Carancahua, Suite 750, Corpus Christi, Texas 78401 · (361) 693-6605
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>