












<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>


	
		<title>Joseph shows us how to live as husbands and fathers | South Texas Catholic | Corpus Christi, TX</title>
		
		
			
				<meta name="description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;" and to keep the faithful abreast of national and international issues facing the church."/>
			
		
		<link href="https://southtexascatholic.com/news/joseph-shows-us-how-tolive-as-husbands-and-fathers" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Joseph shows us how to live as husbands and fathers | South Texas Catholic | Corpus Christi, TX" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="South Texas Catholic" />
		<meta property="og:url" content="https://southtexascatholic.com/news/joseph-shows-us-how-tolive-as-husbands-and-fathers" />
		<meta property="og:title" content="Joseph shows us how to live as husbands and fathers" />
		
			<meta property="og:description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;" and to keep the faithful abreast of national and international issues facing the church." />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2y1pz2y630308.cloudfront.net/2401/favicon.ico"/>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.min.js" type="text/javascript"></script>
<script>
var $ec = jQuery.noConflict();
var $ = $ec;  // Reassigns the $ to jQuery, but can be overwritten if another version of jQuery is loaded
</script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/2401/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/focuspoint/jquery.focuspoint.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/production.js"></script>









	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80122569-2', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel" class="">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/"><span>Home</span></a>
		
		
		
	
		<ul>
			
			
			
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_2" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about-us"><span>About Us</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_161" class="navPage navElement"><a  class="navName" href="/history"><span>History</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_160" class="navPage navElement"><a  class="navName" href="/staff"><span>Staff</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_179" class="navPage navElement"><a  class="navName" href="/employment"><span>Employment</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_120185" class="navPage navElement"><a  class="navName" href="/financial-support"><span>Financial Support</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_150" class="navPage navElement"><a  class="navName" href="/contact-us"><span>Contact Us</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_170" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/news-1"><span>News</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_3" class="navPage navElement"><a  class="navName" href="/news-from-the-diocese"><span>News from the Diocese</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_218799" class="navPage navElement"><a  class="navName" href="/catholic-education"><span>School News</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_155" class="navPage navElement"><a  class="navName" href="/vida-catolica"><span>Vida Catolica</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249" class="navPage navElement"><a  class="navName" href="/vocations"><span>Vocation News</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_157" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/viewpoints"><span>Viewpoints</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_234" class="navPage navElement"><a  class="navName" href="/bishop-mulvey"><span>Bishop Mulvey</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_156" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/our-faith"><span>Our Faith</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_144147" class="navPage navElement"><a  class="navName" href="/the-religious-quest"><span>The Religious Quest</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_102" class="navLink "><a class="navName" href="http://www.usccb.org/bible/readings/" target="_self"><span>Today's Readings</span></a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_159" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/texas-and-national-news"><span>Texas News</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_201" class="navLink "><a class="navName" href="https://ec-prod-site-cache.s3.amazonaws.com/static/amarillodiocese.org/index.cfm" target="_blank"><span>West Texas Catholic - Amarillo</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_194" class="navLink "><a class="navName" href="http://www.austindiocese.org/offices-ministries/offices/catholic-spirit" target="_blank"><span>Catholic Spirit - Austin</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_193" class="navLink "><a class="navName" href="https://www.dioceseofbmt.org/etc/" target="_blank"><span>East Texas Catholic - Beaumont</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_188" class="navLink "><a class="navName" href="http://www.cdob.org/the-valley-catholic/" target="_blank"><span>Valley Catholic - Brownsville</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_196" class="navLink "><a class="navName" href="http://www.texascatholic.com/" target="_blank"><span>The Texas Catholic - Dallas</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_199" class="navLink "><a class="navName" href="http://www.elpasodiocese.org/rio-grande-catholic.html" target="_blank"><span>Rio Grande Catholic - El Paso</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_197" class="navLink "><a class="navName" href="http://www.northtexascatholic.org/" target="_blank"><span>North Texas Catholic - Fort Worth</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_192" class="navLink "><a class="navName" href="http://www.archgh.org/TCH/" target="_blank"><span>Texas Catholic Herald -Galveston-Houston</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_189" class="navLink "><a class="navName" href="http://www.dioceseoflaredo.org/?id=164" target="_blank"><span>La Fe Magazine - Laredo</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_200" class="navLink "><a class="navName" href="http://www.catholiclubbock.org/SPC.pdf" target="_blank"><span>South Plains Catholic - Lubbock</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_198" class="navLink "><a class="navName" href="http://www.sanangelodiocese.org/" target="_blank"><span>West Texas Angelus - San Angelo</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_191" class="navLink "><a class="navName" href="https://www.archsa.org/todays-catholic/" target="_blank"><span>Today's Catholic - San Antonio</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_195" class="navLink "><a class="navName" href="https://issuu.com/catholiceasttexas" target="_blank"><span>Catholic East Texas - Tyler</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_190" class="navLink "><a class="navName" href="http://www.victoriadiocese.org/index.cfm?load=page&page=189" target="_blank"><span>The Catholic Lighthouse - Victoria</span></a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_214" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/e-edition"><span>e-Edition</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_576712" class="navPage navElement"><a  class="navName" href="/2021-archives"><span>2021 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_429738" class="navPage navElement"><a  class="navName" href="/2020-archives"><span>2020 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_351103" class="navPage navElement"><a  class="navName" href="/2019-archives"><span>2019 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_270928" class="navPage navElement"><a  class="navName" href="/2018-archives"><span>2018 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_178058" class="navPage navElement"><a  class="navName" href="/2017-archives"><span>2017 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_114686" class="navPage navElement"><a  class="navName" href="/2016-archives"><span>2016 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_50349" class="navPage navElement"><a  class="navName" href="/2015-archives"><span>2015 Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_260" class="navPage navElement"><a  class="navName" href="/more-archives"><span>More Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_220175" class="navPage navElement"><a  class="navName" href="/archives"><span>Search Archives</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_264" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/your-news"><span>Your News</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258" class="navPage navElement"><a  class="navName" href="/send-news"><span>Send News</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_262" class="navPage navElement"><a  class="navName" href="/send-pictures"><span>Send Pictures</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_165" class="navPage navElement"><a  class="navName" href="/send-calendar-items"><span>Send Calendar Items</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_173" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/subscribe"><span>Subscribe</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_41366" class="navPage navElement"><a  class="navName" href="/donate"><span>Donate</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_163" class="navPage navElement"><a  class="navName" href="/advertise"><span>Advertise</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_64646" class="navPage navElement"><a  class="navName" href="/store"><span>Store</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			















	<li id="sideNav_23356" class="navLink"><a class="navName" href="http://www.diocesecc.org/" target="_blank"><span>Diocese</span></a></li>



		
	</ul>
</nav></div>

	<div id="background" class="noPageImage hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
					








	
		<div id="siteName" class="moduleContainer sitenameOnly">
			



	<div class="moduleInner ">
		
				<div id="siteNameBody">
					<h1 class="line1 extraLargeFont"><a href="/">South Texas Catholic</a></h1>
					<h2 class="line2 mediumFont"><a href="/">Serving the Diocese of Corpus Christi</a></h2>
				</div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_22"><a href="https://southtexascatholic.com/events?page=1" target="_self">Calendar</a></li>
						
							<li id="quickLink_23356"><a href="http://www.diocesecc.org/" target="_blank">Diocese</a></li>
						
							<li id="quickLink_41366"><a href="/donate">Donate</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/SouthTexasCatholic" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="emailSocialMedia" href="mailto:stc@diocesecc.org" target="_blank" title="Email" alt="Email">Email</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
		<div id="searchPopup">Search</div> 
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about-us"><span>About Us</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav161" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav160" class="navPage navElement"><a href="/staff"><span>Staff</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav179" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav120185" class="navPage navElement"><a href="/financial-support"><span>Financial Support</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav170" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav3" class="navPage navElement"><a href="/news-from-the-diocese"><span>News from the Diocese</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav218799" class="navPage navElement"><a href="/catholic-education"><span>School News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/vida-catolica"><span>Vida Catolica</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav249" class="navPage navElement"><a href="/vocations"><span>Vocation News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav157" class="navPage navElement"><a href="/viewpoints"><span>Viewpoints</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156" class="navPage navElement"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav159" class="navPage navElement"><a href="/texas-and-national-news"><span>Texas News</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav214" class="navPage navElement subMenu"><a href="/e-edition"><span>e-Edition</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav576712" class="navPage navElement"><a href="/2021-archives"><span>2021 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav429738" class="navPage navElement"><a href="/2020-archives"><span>2020 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav351103" class="navPage navElement"><a href="/2019-archives"><span>2019 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav270928" class="navPage navElement"><a href="/2018-archives"><span>2018 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav178058" class="navPage navElement"><a href="/2017-archives"><span>2017 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav114686" class="navPage navElement"><a href="/2016-archives"><span>2016 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav50349" class="navPage navElement"><a href="/2015-archives"><span>2015 Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav260" class="navPage navElement"><a href="/more-archives"><span>More Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav220175" class="navPage navElement"><a href="/archives"><span>Search Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav264" class="navPage navElement subMenu"><a href="/your-news"><span>Your News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav258" class="navPage navElement"><a href="/send-news"><span>Send News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav262" class="navPage navElement"><a href="/send-pictures"><span>Send Pictures</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav165" class="navPage navElement"><a href="/send-calendar-items"><span>Send Calendar Items</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav173" class="navPage navElement subMenu"><a href="/subscribe"><span>Subscribe</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav41366" class="navPage navElement"><a href="/donate"><span>Donate</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav163" class="navPage navElement subMenu"><a href="/advertise"><span>Advertise</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav64646" class="navPage navElement subMenu"><a href="/store"><span>Store</span></a>
		
		
	
		
			 
			
				
			
				
			
			
		
	</li>

				
					








				
					








	
		
		<li id="nav23356" class="navLink navElement"><a href="http://www.diocesecc.org/" target="_blank"><span>Diocese</span></a>
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="390887" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Joseph shows us how to live as husbands and fathers
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/news-from-the-diocese">News from the Diocese</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="Joseph shows us how to live as husbands and fathers" class="pagePicture" src="https://d2y1pz2y630308.cloudfront.net/2401/pictures/2021/5/Joseph%20Mosaic.png" />
				
				
					<div class="date"><span class='may month'>May</span> <span class='day'>23</span><span class="comma">,</span> <span class='year'>2021</span></div>
				
				
					<div class="author">by Deacon Stephen Nolte, Contributor</div>
				
				<div class="newsDetails">
					
							
							
							<p> </p> 
<p style="text-align: right;"><strong>Mosaic of St. Joseph by artist Elsie<br /> Gaertner Reichanbacher can be<br /> found in the Emmanuel Chapel<br /> at Corpus Christi Cathedral.</strong></p> 
<hr />
<br /> Almost faceless among the many people in the Gospels, St. Joseph is nevertheless a giant in the spiritual realm. From all of eternity God chose Joseph to take custody of what are arguably the two greatest treasures the world has ever known – Jesus and Mary.
<br /> 
<br /> He did not entrust them to King David, to Elijah or to Isaiah, but it was to this quiet man, described by Matthew as just, to whom God entrusts the care of His only Son. For this reason, if no other, Christians everywhere should reflect on Joseph’s life and what it reveals. 
<br /> 
<br /> While St. Joseph is not given credit for speaking a single word in any of the Gospels, he speaks from the silence of his life with an eloquence that should overwhelm us with a divine tsunami of revelation. Joseph’s silence is not empty; it is a profound silence of words in the form of dreams and actions that indicate much contemplation. 
<br /> 
<br /> We can be assured that Joseph’s silence is fully occupied beyond himself, with the actions of God occurring through Mary. Joseph does not draw attention to himself; rather he simply does what is necessary. 
<br /> 
<br /> His strength is to be found in his obedience and willingness to act without hesitation in accordance with God’s will for him. This willingness is grounded in his deep and abiding trust in God; his silence, which can only be seen in the light of humility, a humility that springs from deep within.
<br /> 
<br /> Genuine humility arises from knowing and acknowledging ourselves in relation to God and others. For genuine humility to exist within a person, they must truly be a person of prayer and reflection that leads to this knowledge.
<br /> 
<br /> Joseph knew what was entrusted to him, he learned of it in a dream from an angel. He had the choice to say no, but instead chose to act in compliance with the message of the angel. This helps us to understand Joseph’s relationship with God and Mary as a relationship based upon prayer. 
<br /> 
<br /> Joseph’s task is the same that is asked of every father in every family– to protect its members and to shepherd their growth, thereby protecting the integrity of the family. He carries out his task with precise obedience to the directives he receives. He does not concern himself with pride nor does he curry favor for himself.
<br /> 
<br /> Neither does Joseph permit his knowledge of who Mary and Jesus are to fill him with a pride which would prevent him from achieving that which is entrusted to him. It is in relegating himself to being the spouse of Mary and the foster father of Jesus that Joseph finds joy and honor. This requires a great humility from him and only his willingness to stand in the background makes this possible.
<br /> 
<br /> A father must be the defender of his wife and their family. In this sense he must also be the defender of the bond of marriage, not allowing anything to threaten to overcome it. Today marriage is assailed on every front – adultery, same sex unions, pornography, job demands and children who seek to come between their parents to get what they want without regard to the rest of the family. 
<br /> 
<br /> Joseph shows us how to live the bond of the Sacrament of Marriage as a servant leader within the family by his very actions in protecting Jesus and Mary. This is evident in the flight to Egypt and the return to Nazareth when he does not consider the personal cost to him or his business but acts with immediacy when moving became necessary to protect the child and His mother.
<br /> 
<br /> In the search for the child Jesus when he remained in the Temple in Jerusalem, Joseph shows the need to protect the integrity of the family from anything that would separate it; and Jesus confirmed Joseph’s and Mary’s authority when he went down with them and came to Nazareth, and was obedient to them. 
<br /> 
<br /> God’s yardstick measures the mark of love that demands a self-sacrificing gift of self for the sole purpose of building up the object of our love, namely, the beloved to whom we give glory and honor. For Joseph the beloved is God, Mary and Jesus. For us it should be God, our spouse and our children.
<br /> 
<br /> None of us is worthless in the eyes of God–each of us is called to participate in His life in the kingdom of heaven and has great value as such. We each have our own responsibilities, our own role at home, our own family, friends and work. It is sufficient to live our lives in relative obscurity, accomplishing the ordinary functions of life with love and humility, obedient even for the sole purpose of pleasing God. St. Joseph stands to remind us of this reality.
<br /> 
<br /> It is in living out the tasks given to us that we proclaim and give witness to the good news of the Gospel. We do so in imitation of the saints, particularly St. Joseph. On Father’s Day, be sure to ask for St. Joseph’s intercessions; seek to fill your day with his silence to better hear God calling, and once you hear Him, go forth in obedience to respond to your calling.
<br /> 
<br /> Editor’s Note: Father’s Day will be celebrated on June 20, 2021 – during a year dedicated to St. Joseph. It provides an excellent opportunity to recall the life of St. Joseph. He was an exemplary role model for all fathers and husbands.
<br />  
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				South Texas Catholic · 555 N. Carancahua, Suite 750, Corpus Christi, Texas 78401 · (361) 693-6605
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks">
						<span id="login" loginUrl="/login">Login</span>
						</div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>