






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Students participate in Adopt A Beach 2018 | South Texas Catholic | Corpus Christi, TX</title>
		
			<meta name="description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&quot; and to keep the faithful abreast of national and international issues facing the church."/>
		
		<link href="https://southtexascatholic.com/news/students-participate-in-adopt-a-beach-2018" rel="canonical" />
		
			
				<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Students participate in Adopt A Beach 2018 | South Texas Catholic | Corpus Christi, TX" />
				
			
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="South Texas Catholic" />
		<meta property="og:url" content="https://southtexascatholic.com/news/students-participate-in-adopt-a-beach-2018" />
		<meta property="og:title" content="Students participate in Adopt A Beach 2018" />
		
			<meta property="og:description" content="The South Texas Catholic is the official publication of the Diocese of Corpus Christi. Its mission is to carry out the Gospel message to evangelize, teach and inform. It serve as a medium for the bishop to communicate his mission with the faithful; to promote the work of diocesan departments, programs and services; to serve as a channel to report activities of parishes, schools and other institutions and organizations that “evangelize, teach and inform;&quot; and to keep the faithful abreast of national and international issues facing the church." />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>





	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80122569-2', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage hasSocialMedia"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer noPageImage" ></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer both">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/2017/8/stc-shield-logo.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
				








	
		<div id="siteName" class="moduleContainer both">
			



	<div class="moduleInner ">
		
				<div id="siteNameBody">
					<h1 class="line1 extraLargeFont"><a href="/">South Texas Catholic</a></h1>
					<h2 class="line2 extraSmallFont"><a href="/"></a></h2>
				</div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_22"><a href="/events" target="_parent">Calendar</a></li>
						
							<li id="quickLink_23356"><a href="http://www.diocesecc.org/" target="_blank">Diocese</a></li>
						
							<li id="quickLink_41366"><a href="/donate">Donate</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/pages/South-Texas-Catholic/263802052501" target="_blank" title="Facebook" alt="Facebook"></a>
							
							
						
							
								<a class="twitterSocialMedia" href="http://www.twitter.com/SoTexasCatholic" target="_blank" title="Twitter" alt="Twitter"></a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about-us"><span>About Us</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav161" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav160" class="navPage navElement"><a href="/staff"><span>Staff</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav179" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav120185" class="navPage navElement"><a href="/financial-support"><span>Financial Support</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav170" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav3" class="navPage navElement"><a href="/news-from-the-diocese"><span>News from the Diocese</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav4" class="navPage navElement"><a href="/parish-life"><span>Parish Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav218799" class="navPage navElement"><a href="/catholic-education"><span>School News</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav155" class="navPage navElement"><a href="/vida-catolica"><span>Vida Catolica</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








	
		<li id="nav249" class="navPage navElement"><a href="/vocations"><span>Vocation News</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav157" class="navPage navElement"><a href="/viewpoints"><span>Viewpoints</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav156" class="navPage navElement"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav159" class="navPage navElement"><a href="/texas-and-national-news"><span>Texas News</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav214" class="navPage navElement subMenu"><a href="/e-edition"><span>e-Edition</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav220175" class="navPage navElement"><a href="/archives"><span>Search Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav178058" class="navPage navElement"><a href="/2017-archives"><span>2017 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav114686" class="navPage navElement"><a href="/2016-archives"><span>2016 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav50349" class="navPage navElement"><a href="/2015-archives"><span>2015 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav260" class="navPage navElement"><a href="/2014-archives"><span>2014 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav248" class="navPage navElement"><a href="/2013-archives"><span>2013 Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav247" class="navPage navElement"><a href="/2012-archives"><span>2012 Archives</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav264" class="navPage navElement subMenu"><a href="/your-news"><span>Your News</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav258" class="navPage navElement"><a href="/send-news"><span>Send News</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav262" class="navPage navElement"><a href="/send-pictures"><span>Send Pictures</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav165" class="navPage navElement"><a href="/send-calendar-items"><span>Send Calendar Items</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav173" class="navPage navElement subMenu"><a href="/subscribe"><span>Subscribe</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav41366" class="navPage navElement"><a href="/donate"><span>Donate</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav163" class="navPage navElement subMenu"><a href="/advertise"><span>Advertise</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav64646" class="navPage navElement subMenu"><a href="/store"><span>Store</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
				
			</ul>
		
	</li>

				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="149181" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Students participate in Adopt A Beach 2018
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/catholic-education">School News</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img class="pagePicture" src="/pictures/2018/1/St.JPIItrash.jpg" />
				
				
					<div class="date"><span class='january month'>January</span> <span class='day'>31</span><span class="comma">,</span> <span class='year'>2018</span></div>
				
				
				<div class="newsDetails">
					
							
							
							Students from St John Paul II High School participated in the Adopt A Beach Program on Jan. 26. This inspiring group of students made it a very successful experience.
<br /> 
<br /> The students were not intimidated by the mounds of trash located along the dunes and worked together to collect any type of debris, cigarette butts, fishing line, plastic water bottles, fast-food wrappers, etc.  
<br /> 
<br /> Some students were shocked when learning that most of the trash collected takes over 650 years to decompose. These students now realize that as humans we all should build an environmental ethic and heightened commitment to preserve water quality, beauty and wildlife. They were also made aware that solving water pollution problems requires everyone’s involvement.  
<br /> 
<br /> To see slideshow go to  
<a href="http://jpiihighschool.org/news/adopt-a-beach-2018" target="_blank" title="http://jpiihighschool.org/news/adopt-a-beach-2018">http://jpiihighschool.org/news/adopt-a-beach-2018</a>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		South Texas Catholic&nbsp;&middot; 620 Lipan&nbsp;&middot; Corpus Christi, Texas 78401&nbsp;&middot; (361) 693-6605
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>